4. Составьте программу для ввода массива из п элементов (n>5). Найдите среднее арифметическое всех элементов массива.​

Versysbatl Versysbatl    1   12.10.2020 21:51    3

Ответы
sergeirasnei sergeirasnei  11.11.2020 21:52

Объяснение:

Программа на Питоне:

a=[]

s=0

n=int(input('n='))

print('Вводите элементы массива')

for i in range(n):

   a.append(int(input()))

   s+=a[i]

print('Среднее = ',s/n)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика