4. Составить программу для решения следующей задачи. Определить, имеется ли среди двузначных положительных целых чисел a, bu
с, заданных с клавиатуры, хотя бы одно четное. Полученные числа выводить
на экран.​

Spale4ik Spale4ik    1   12.10.2020 21:26    4

Ответы
inessaqwerty inessaqwerty  11.11.2020 21:38

Объяснение:

Программа на Питоне:

a=[]

print('Введите числа:')

for i in range(3):

   a.append(int(input()))

print('четные числа: ')

for i in range(3):

   if (a[i] % 2) == 0:

       print(a[i], end=' ')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика