tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
4. паскаль, составьте
4. паскаль, составьте программу, выводящую на экран квадраты чисел от n до m (n, m вводятся пользователем с клавиатуры).
Катюха1324
2 06.09.2019 03:10
3
Ответы
aboboskayaovrain
06.10.2020 20:31
Program kvadratu;
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
6Evgeny11111
16.06.2021 22:01
Вопрос в приложенном файле....
лера21091
16.06.2021 22:01
Не могу открыть Access 2013,что делать? У меня была установлена стандартная версия офиса, при открытии выскакивает это, если нажать открыть то остается просто белое окно и ничего...
Etopizdato
16.06.2021 21:21
Переведите 435(7)в Х(10) Те числа которые в скобках это системы счисления...
kristinarepina
16.06.2021 21:14
Создайте программу, которая переводит секунды в минуты, часы, дни и недели. Подумайте, как для этой задачи можно было бы использовать словарь . язык програмирование python...
Loomina
16.06.2021 20:54
написать программу на VBA. Вычислить...
228446
13.05.2019 16:56
Составить блок схему для определения эйлерова графа....
kirinjindosh12
13.05.2019 16:55
Сор по информатике 5 класс 4 четверть...
Loloshka321
26.06.2019 14:00
Укажите для какого из указанных значений х истинно высказывание ((x 5)\lor(x 5)\land (x 15)) выберите один ответ: 5 10 15 1 правильного ответа нет...
СэмТV
26.06.2019 14:00
Сформулируйте массив,содержащий 15 элементов,с датчика случайн ых чисел. получите новый массив,каждый элемент которого равен обратному соответствующему элементу исходного массива....
valeriaky0707
22.12.2021 01:56
В приведенных утверждениях расставить пропущенные слова...
Популярные вопросы
решить пример только с полным решением расписывая:...
3
Хребет людини складається із?...
2
3. Дано уравнение движения x=100+80t, принимая t как 60 с. нарисуйте график...
2
заполнить таблицу по параграфу 29 учимся с полярной звездой...
2
Два шара массой 3 и 4 кг связаны между собой верёвкой, перекинутой через...
2
Duration of the summative assessment for term. Grade 6...
1
Write an equivalent of the following phrase from the text Houston, we ve...
3
В двух партиях k1 и k2 процент доброкачественных изделий соответственно....
3
Під час охолодження шматка олова масою 50 г до 25 °C виділилось 3 кДж теплоти....
1
какие треугольники равны и по какому признаку (записать решения)...
1
var k,m,n,i:integer;
begin
Writeln('Введите n');
Writeln('Введите m');
Readln(n,m);
K:=(m-n);
Writeln(n*n);
for i:=1 to K do
begin
Writeln((n+1)*(n+1));
n:=n+1;
end;
end.