4) напишите программу, которая определяет, верно ли, что введённое число – трёхзначное. вводится одно натуральное число. если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no.
в кумире

Диана1Котова Диана1Котова    1   10.12.2019 19:34    0

Ответы
jekander jekander  10.10.2020 19:49

Объяснение:

#include <iostream>

using namespace std;

int main()

{

int num;

cin>>num;

if (num<1000 && num>99)

{

cout<<"yes"<<endl;

}

else{cout<<"no"<<endl; }

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика