30 написать решение на языке pascal(составить программу) в тетраде один торт выпекается за 1,5 кг сахара сколько тортов можно испечь из х сахара? (число х вводится с клавиатуры)

F228o228X F228o228X    1   10.09.2019 13:20    0

Ответы
Tanya21105 Tanya21105  16.08.2020 13:38
Var a: integer;
begin
write('Введите кол-во сахара (в кг).');
read(a);
var a2: real;
a2 := a / 1,5;
write('Кол-во тортов: ',a2);
end.

Наверно как-то так.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика