3. Составьте программу вычисляющую площадь круга (S) и длину окружности

dima102603 dima102603    1   17.04.2021 13:25    2

Ответы
goijggv goijggv  17.05.2021 13:27

var s, d, r:real;

p:string;

begin

p:='π';

//S=πr² d=2πr

write('Введите радиус окружности: ') ;

readln(r);

d:=2*r;

s:=r*r;

writeln('Длина окружности равняется: ', d, p);

write('Площадь окружности: ', s, p);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика