3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сумму всех чисел от 1 до 1000.​


3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сум

tasikmk09 tasikmk09    2   26.04.2021 09:03    6

Ответы
kindgirl999 kindgirl999  26.04.2021 09:10

program schet;

var summa, i: longint;

begin

summa:=0;

for i:=1 to 1000 do summa:= summa + i;

write(summa);

end.

Объяснение:

Надеюсь , удачи!

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика