3. Напишите программу на C ++ для вычисления объема куба
Введите сторону куба: 5​

Dobrota2017 Dobrota2017    3   14.03.2021 10:45    3

Ответы
evstratovamash1 evstratovamash1  13.04.2021 10:49

#include <iostream>

 

int main()

{

   setlocale(LC_ALL, "Rus");

 

   double x;

 

   std::cout << "Вычисление объёма куба" << std::endl

             << "Введите длину ребра (см) и нажмите <Enter>" << std::endl

             << "-> ";

   std::cin >> x;

   std::cout << "*" << std::endl

             << "Объём куба: " << x * x * x << " куб.см." << std::endl;

 

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика