3. написать программу, которая вводит массив из n целых чисел и выводит на экран элементы с чётными номерами. протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

vovaste vovaste    1   22.08.2019 07:20    3

Ответы
kolodina10 kolodina10  05.10.2020 12:06
Program n1;
const n=8;
var a: array [1..n] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a[i]);
end;
writeln('эл. с чет номерами: ');
for i:=1 to n do if i mod 2=0 then write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика