3.На вход программе подается натуральное число N. Выведите на экран все натуральные числа, являющиеся степенями двойки, не превосходящие числа N.Ящык питон

Артерия Артерия    3   18.05.2020 21:23    2

Ответы
НастМал НастМал  14.10.2020 23:20

N = int(input())

i = 0

while i**2 < N:

   print (i**2)

   i += 1

Объяснение:

Как-то так

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика