25 ! (составьте программу паскаль) уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. с продажи каждой из остальных газет он получает на 20% больше. вычислите дневной заработок продавца, k газет в день.

magmadi1 magmadi1    1   06.08.2019 17:30    4

Ответы
Job121 Job121  21.04.2020 08:25
Var
    k: integer;
    a, s: real;

begin
    write('Начальная стоимость: ');
    readln(a);
    write('Число проданных газет:  ');
    readln(k);
    
    if k <= 50 then s := k * a
    else
    begin
        s := 50 * a;
        s := s + (k - 50) * a * 1.2;
    end;
    writeln('Выручка составила  ', s, ' руб.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика