25 . составить программу для нахождения всех двузначных чисел, которые делятся на число n или содержат цифру n. (значение переменной вводится с клавиатуры). сделайте полноценный ответ, .

GOrzen32 GOrzen32    1   13.09.2019 00:30    3

Ответы
Litoli Litoli  07.10.2020 10:46
program sdad; var a, b, i, c: integer; sum, pro, sr: real; begin sum := 0; pro := 1; sr := 0; c := 0; readln(a, b); for i := a to b do begin c := c + 1; sum := sum + i; pro := pro * i; sr := sr + i * i; end; sr := sr / c; writeln('Сумма чисел = ', sum); writeln('Произведение чисел = ', pro); writeln('Среднее арифметическое кубов = ', sr); end.
вот там с кнопки с клавы a и b
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика