tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
25 на паскале дано целое число
25 на паскале дано целое число n (1< =n< =9999), определяющее стоимость товара в копейках . выразить стоимость в рублях и копейках. пример: 3 рубля 21 копейка
Маха1437
1 03.06.2019 06:20
14
Ответы
mashav882
01.10.2020 18:13
Program z1;
var n,r,k: integer;
begin
writeln('Введите число');
readln(n);
r:=n div 100;
k:=n-r*100;
writeln(n,' = ',r,' рубля ',k,' копейка');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Эвджен
28.04.2021 15:12
Скількома можна викликати команду Текущий шар ? ...
IndiAkent
23.01.2021 17:46
Турист 40 хв піднімався на гору і 30 хв спускався з гори. Складіть математичну модель і проєкт для визначення пройденого шляху. Збережіть складений про-ект у вашій папці...
Den2891
23.01.2021 17:42
У исполнителя Квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. вычти 2 Составьте алгоритм получения из числа 1 числа 49, содержащий не более 5...
tttyadoyan235
23.01.2021 17:41
Дано расстояние L в сантиметрах. Используйте операцию деление нацело, найти количество полных метров в нём.Значение L ввести с клавиатуры-7-8 б....
Anonim307
23.01.2021 17:39
Визначте етапи створення презентації...
sinethu
21.11.2019 11:25
Умовамолодий юнак вирішив займатися підприємством та взяти кредит в банку під 20% річних на 5 років.максимальна сума,яку він може виплатити в конці року-5000 грн.визначити...
Алексей712
21.11.2019 09:34
Составить программу на паскале, которая будет вычислять значение выражения(оно находится во вложении), используя процедуру, вычисляющую n степень....
vikaapostol28
21.11.2019 09:34
На какую одну команду можно заменить этот алгоритм чтобы чертёжник оказался...
vlad369cool
21.11.2019 09:36
Составьте программу которая позволяет ввести строку s и вывести каждое слово с новой строки.строка s состоящую из двух слов разделённых пробелом...
1941г3
19.04.2020 16:15
1. Представьте десятичные числа в развернутой форме записи.1928 =8364323 =2. Работа с цифровыми ресурсами 1) Перейдите к Единой коллекции цифровых образовательных ресурсов...
Популярные вопросы
Кто такая леночка из сказки записки маленькой гимназистки...
1
:отрезок mn длиной 48 см разделен на части точками a и c. отрезок...
1
Виписати по три именника жиночого, чоловичого, середнього роду....
2
4апельсинов(а) надо поровну разделить между 3 одноклассниками (апельсины...
2
Найдите число, если 3/10 его равны : 30; 15; 6....
1
Найти пропущенные числа в таблице 50000 3600 11000 4500 одна пятая...
3
Пчелы, осы, шмели что делают, что едят, когда жалят,кого....
1
Напишите 10 предложений со словами в и.п д.п...
1
На какой вопрос отвечает глагол не торопись...
1
Высота столба жидкости 1м,площадь основания цилиндрического сосуда...
2
var n,r,k: integer;
begin
writeln('Введите число');
readln(n);
r:=n div 100;
k:=n-r*100;
writeln(n,' = ',r,' рубля ',k,' копейка');
end.