$ 24 читать.
1) Составить программу, в которой элементы массива A[4, 2] задаются случайным
образом из чисел от 0 до 100 , выводит его на экран и находит количество четных
элементов массива.​

Kassandriala Kassandriala    1   27.04.2020 18:22    1

Ответы
Pudge3228 Pudge3228  13.10.2020 23:26

Объяснение:program Hello; // Pascal [fpc 3.0.4]

var A:array[0..24] of integer;

i,x:integer;

begin

   randomize;

   for i:=1 to 24 do

   begin

     A[i]:=random(100);

     write(' ',A[I],' ');

     

   end;

   

   x:=0;

   

   for i:=1 to 24 do

   if A[i] mod 2 = 0 then

   x:=x+1;

   readln;

   writeln('kol-vo',x);

   

end.


$ 24 читать.1) Составить программу, в которой элементы массива A[4, 2] задаются случайнымобразом из
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика