20 ! составить программу подсчета четных чисел из n водимых с клавиятуры

Racamaxa Racamaxa    3   21.07.2019 09:20    1

Ответы
alexandrcrivuli alexandrcrivuli  03.10.2020 09:31
Python 3.1
а=list(map(int, input().split())) #Вводится массив из чисел а
length=0 #создаём счетчик
for elem in a: #рассмотрим каждый элемент в последовательности а
       if a%2==0: #если остаток от деления на 2 равен 0
              length+=1 #счётчик +1
print(length) #выведите счётчик
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика