tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
20 составить программу,
20 составить программу, которая вводит 3 любых числа печатает только положительно. напишите все понятно в ! 20
studpetrp011ry
3 23.09.2019 01:10
2
Ответы
Варя1001005
08.10.2020 11:11
Var
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Бесполезная3
27.08.2019 00:00
Вася увлекается шифрованием. сегодня он прочитал интересную статью про шифр цезаря и узнал, что этот шифр назван в честь римского императора гая юлия цезаря, использовавшего...
vlad77r
12.05.2020 14:27
мне нужно программа lazarus Завдання вiдомi довжини сторiн двох прямокутникiв.Обчислити йих площi. Визначити ,чи э прямокутники квадратами. -у ladel4-треба вивести площу...
умнаясобачка
12.05.2020 14:28
Яку групу потрібно обрати для створення підпрограми в середовищі Скретч...
MCKiri4PrO
12.05.2020 14:28
Пацаны, кто может я играл с читами в Unturned прилетел вак и теперь всегда когда запускаю даже с других аккаунтов в стиме игру без чита (даже в папке с игрой нету) прилетает...
7гогого7896шол
12.05.2020 14:29
Дано: fori:=1to58doПри первом выполнении тела цикла i=...
эмилисенок2
29.09.2019 17:00
Сформулируйте сложные запросы, состоящие из нескольких ключевых слов, используя язык запросов системы уаndех, и осуществляющие поиск российских компаний в области: мультимедиа;...
Grinberg2003
29.09.2019 17:00
Количество бит информации, обрабатываеле процессором за один такт...
Мурмик
29.09.2019 17:00
На материнской плате находятся: 1) cd-rom 2) оперативная память 3) процессор 4) винчестер 5) постоянная память 6) блок питания...
Милана3091
29.09.2019 17:01
Виды внешней памяти: 1) dvd 2) жмд 3) флэш 4) usb 5) бис 6)rom...
rafaelkhasanov
26.10.2020 07:25
Переход с D4¹⁶ на десятичный...
Популярные вопросы
Площадь квадрата увеличилась в 4 раза. на сколько процентов произошло...
2
А) укажите пример с ошибкой в образовании формы слова. (исправьте) 1)четырёхсот...
1
За один рейс два автомобиля вместе 5500 килограмм груза какой груз перевёз...
3
Найти область определения и множество значений функции у=1,5sin x...
3
Решите 6 целых 1/7 : (1 целая 3/7 +2 целых 2/3)...
3
Сообщение древние животное земли (хищники)...
3
Маша купила 3 десятка тетрадей в клетку,а в линейку-на 2 десятка тетрадей...
3
Степень окисления углерода в оксиде углерода (4) и в карбиде алюминия...
1
После уроков устроили гениральную уборку.пять мальчиков и семь девочек...
3
Рассчитайте массы а) двух атомов кальция б) одной молекулы бензола...
1
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.