20 нужно написать программу на данную в паскале: найти сумму всех чисел вводимых пользователем от -20 до 20. вот начало программы: var a,s: integer; begin read(a); s: 0; while a> 0 do begin s: =s+a read(a); end; write(s); end. нужно доделать и записать комментарии к программе

NovaRich NovaRich    3   15.09.2019 18:10    4

Ответы
5555262 5555262  07.10.2020 17:57
Program cikl;
uses crt;
var x,y:integer;
begin
write('веди нужное число');
read(x);
for y:=-25 to x do
write(' ',y);
inc(y);
end.
это сгадится
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика