tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
20 нужна составьте программы
20 нужна составьте программы и блок-схемы для "введите число выдайте информацию о его знаке (отрицательное, положительное или равное нулю)
Татьяна1301
3 10.09.2019 06:20
0
Ответы
rusakova09
10.08.2020 17:24
Program n_12;
var a;
begin
write ('введите число');
if (a); a= положит., отрицат., или равное 0
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Насет2
04.11.2020 19:23
Сымсыз желінің ерекшелігін таңдаңдар: *...
Волкова24
15.03.2021 15:53
Задание 3. Дан прямоугольник со сторонами a см и b см соответственно. Составьте программу, которая находит периметр и площадь прямоугольника....
Асыл111111111
15.03.2021 15:55
С кнопки 6 в презентацию можно вставить (Можно выбрать только 1 вариант ответа) 1) слайд презентации с поддержкой макросов 2) художественный текст 3) текущие дату и время 4) организационную...
алиса09565
15.03.2021 15:57
2 задание. Между населенными пунктами A,B,C,D построены дороги,протяженность которых(в километрах )приведены в таблице...
эма24
15.03.2021 15:57
Определите тип связей между сущностями: 1) КЛИЕНТ и ЗАКАЗ в интернет-магазине; 2) МАШИНА и ЧАСТИ МАШИНЫ; 3) УЧИТЕЛЬ и УЧЕНИК в школе; 4) КОМНАТА и ГОСТЬ в отеле; 5) ГРАЖДАНИН и ПАСПОРТ...
AZINO7777
15.03.2021 15:59
Нету звука в компьютере, хотя колонки работаю, не знаю что можно сделать...
Мадинакадырова06
15.03.2021 16:00
Задание 2. Если первый ученик за 1 ч может собрать x ведер яблок, второй – y ведер, третий – z ведер, то сколько ведер яблок они соберут за t часов? Составьте программу....
SkottHelimboorg
15.03.2021 16:00
по информатике. Выведите на экран две одинаковые цифры между двумя числами до заданного числа N (формула в картинке) ...
uhsdjhsilhiilch
15.03.2021 16:01
Решите выражение на языке Python q=3a³-2ab+b²/2a(3a-b)...
kamuxa
15.03.2021 16:02
Cрочно!Не знаю как делать!9 класс...
Популярные вопросы
побудуйте графік функції y=-2x+5. Користуючись графіком знайдіть:...
3
Community helpers in the neighbourhood. Lesson 2 Type in an appropriate word according...
3
1 задача: Четыре килограмма мёда разложили по маленьким и большим банкам. В каждую...
3
1. Для управління провінціями сенат призначав проконсулів або преторів. А) ТАК;...
2
знайти масу аніліну який утворився внаслідок ваємодії 247 г нітробензолу та 12 г...
3
Як Тихий океан впливає на життя та господарську діяльність людей...
2
Iltimos, yordam beringQarama-qarshi ma noli so zlar ishtirokida oltita gap tuzing...
3
образование какого продукта возможно (уравнение реакции) при взаимодействии эквимольних...
3
Про що свідчить закінчення твору Русалонька із 7-В, або прокляття роду Кулаківських?...
1
Визначте тиск рідини на дно посудини, якщо в неї налили шар нафти висотою 0,15 м....
3
var a;
begin
write ('введите число');
if (a); a= положит., отрицат., или равное 0
end.