20 ! , . написать программу паскаль. вводится число. вывести четность числа.

Pawel10hor Pawel10hor    3   16.10.2019 13:21    2

Ответы
pidarok2281 pidarok2281  10.10.2020 07:11

program Test

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 2 = 0 then

   WriteLn ('четное')

 else

   WriteLn ('не четное');

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика