2. составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.

Дашка5милашка Дашка5милашка    3   25.06.2019 16:00    1

Ответы
missisruso missisruso  02.10.2020 11:36
Var n, i: integer;
begin
write('Введите n>> ');
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика