tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
2. Составьте программу рисования
2. Составьте программу рисования прямоугольного треугольника катеты которого совпадают с осями координат. Медиана
проведенная прямого угла, заканчивается в точке
координатами (2; 2) и является так же и высотой.
исования фигуры, изображенной
tuysdik
2 18.05.2021 10:27
35
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Aleksey20052801
29.06.2019 10:50
1.в каком формате сохраняются файлы в программе фонограф? 2.что нужно сделать чтобы вставить звуковой файл в текстовый документ? 3.как можно изменить запись в программе...
Zender111
29.06.2019 10:40
Вспомни сказку о рыбаке и рыбке.заполни схему...
danilpravdin
29.06.2019 10:40
Как связаны в графическом редакторе точки начала и конца прорисовки эллипса с прямоугольником?...
povshedna
21.05.2020 19:26
Исполнитель перемещается вдоль ленты, состоящей из 10 ячеек. Ячейка может быть пустой (0) или содержать метку (1). Система команд исполнителя: «вправо» — переместиться...
СерёгаД
26.11.2020 15:49
Предоставлен рекурсивный алгоритм: procedure F(n: integer); begin writeln(n); if n 5 then begin F(n + 3); F(n * 3) end end; Определите и напишите сумму чисел, которые...
pomogi12321
26.11.2020 15:49
Решите надоPASCAL ABC известна длина стороны ромба и острый угол найти длину его большей диагонали и площадь выполнить форматированный вывод результатов с двумя знаками...
nikitarin0
26.11.2020 15:49
От Текст написан алфавитом, в котором 32 символа. Информационный объем всего текста равен 600 бит. Сколько символов в этом тексте?...
nikolau2011mil
26.11.2020 15:48
1Сколько разных пятибуквенных слов можно составить в двоичном алфавите? 2Укажите наименьшее k для которого в двухбуквенном алфавите можно составить не менее 50 разных...
adv00
26.11.2020 15:48
Символьный тип данных в Паскале объявляется служебным словом: 1. BYTE; 2. WORD; 3. STRING 4. CHAR.Выберите правильный ответ!...
081105gr
16.05.2021 22:18
нужно найти конечное значение s а) s:=0; n:=10; For i:=2 To n Do s:=s+100 div i; б) s:=0; for i:=-5 to 0 do n:=i*i; s:=s+n; в) n:=5; s:=0; for i:=1 to n do s:=i; writeln(s);...
Популярные вопросы
Вычисли медиану ряда. ответ запиши в виде целого числа. 8,6,3,3,9,4,6,8,9,8,3,4,8,8...
2
2) Найти производную второго порядка от заданной функции...
3
Доклад на тему Героическая летопись Великой Отечественной ...
2
вас! nd; ist; haben; sind; werden; hat. 1. Julio aus Spanien. 2....
1
У ящику лежать 18 кульок, з яких дві білі. Яка ймовірність того,...
2
Воде (диэлектрическая проницаемость равна 81) создано электрическое...
2
Сейчас для перевозки нефти строят судна водоизмещением 5000000000Н....
3
Put the verbs given in brackets into the correct form (письменно)....
3
5А. Написать по плану на английском, о спортсмене который тебе...
3
Выпиши из предложения глаголы, определи, переходным или не переходными...
3