2.    Напишите программу,  которая определяет сумму четных чисел. Входные данные: 3 , 12, 8, 7, 2
Выходные данные 22​

valera242 valera242    1   26.04.2021 10:33    3

Ответы
Arina1666 Arina1666  26.04.2021 10:40

Python

a=[ 3 , 12, 8, 7, 2]

s=0

for i in a:

 if i%2==0:

     s=s+i

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика