tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
2.написать программу,определившую,поместится
2.написать программу,определившую,поместится ли квадрат в кругу,введя с клавиатуры значения радиуса круга и площади квадрата
КсенияКэт
1 21.09.2019 07:40
3
Ответы
Лилия515
08.10.2020 06:38
Var
S1, S2, D, A, diag:real;
Begin
Writeln('Ведите площадь круга');
Readln(S1);
Writeln('Ведите площадь квадрата');
Readln(S2);
D:=2*sqrt(S1/3.14);
A:=sqrt(s2);
diag:=sqrt(2*A*A);
if diag<=D then writeln('YES')
else writeln('NO');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladkunets78
27.07.2019 17:20
Придумай веселую про результат кем-то или чем-то. например про компьютер который вышел из подчинения программам написанным человеком а все время выполнял только свои собственные...
aigerka19
24.12.2020 13:39
Для кружка рисования Айжан создала в таблице модель расчета покупок. цели моделирования было выяснить стоимость покупки.какую формулу Айжан применила в ячейке д 2В2 С2c2 d2а2 С3В4...
Vitaminka123456789
25.12.2020 11:58
В результате эксперимента была получена информация, которая уменьшилась в 8 раз ,. Количество этой информация равно? Решение нудно...
Алиса20090327
25.12.2020 11:58
Определить в MS Excel стоимость проката авто. Если автомобиль был в прокате меньше 2 дней, то 945 руб., если от 2 до 7 дней, то 740 руб., если больше 7дней, то 535 руб. за день....
христяч
17.04.2019 04:10
Прочитайте. Как вы поняли первое предложение? Рожь наливается. Жара. По вечерам солнце косыми лучами ложится на рожь. (М. Пришвин) • Подчеркните в словах изученные орфограммы....
Superpuper228911
17.04.2019 04:10
Прочитайте. Впишите в слова пропущенные буквы. ж? ш? щ? ч? ь? обру_ бага_ шала_ пла_ ре_ пейза_ роско...
marinamoshonkina
17.04.2019 04:10
Прочитайте. Просклоняйте данные имена существительные и запишите их. Кто сестра что земля • Выделите окончания имён существительных....
SashaGirl13579
17.04.2019 04:10
Прочитайте. Допишите названия падежей. Соедините линией название каждого падежа и вопросы, на которые отвечает имя существительное в данном падеже. Кому чему О ком о чем Кем чем...
ffghh1gfdd
17.04.2019 04:10
Прочитайте. Вставьте в предложения слово кот в нужной падежной форме. У норы добычи ждёт, Притаившись, серый _. Мышь осталась без хвоста,...
юлия20043
17.04.2019 04:10
Прочитайте. [ноч‘] ложь - [грач‘] дичь - [р‘эч’] чиж - [т‘иш] мяч - • Выполните одно из заданий:...
Популярные вопросы
Вставьте пропущенные буквы Ане..дот Бедная лачу..ка Тонкая бече..ка Громоз..кая...
1
Найди массу алюминия, вступившего в реакцию с кислородом, если образовалось...
1
друзья! Вычислите массу гидроксида стронция, который образуется при растворение...
3
Ты участвуешь в школьном конкурсе рассказов о семье. На конкурсе ты решил рассказать...
1
1-тапсырма. Көп нүктенің орнына шартты рай жұрнағын және қажетті сөздерді қойып...
2
Прочитай текст. Распредели последовательность сюжетных рисунков в соответствии...
2
Answer these questions like in an example / ответь на вопросы по образцу:Who...
3
Даны функции f (x) = 3x2 и g (x) = 3x + 7. Найди f (a) и g (a2) и сравни их...
2
Слова распределить по столбикам: причастия и отглагольные прилагательные: Рисова...ый,...
3
30) Fill in a or an . 1guitar2accordion3violin4organ5piano6drum7harp8tambourine...
3
S1, S2, D, A, diag:real;
Begin
Writeln('Ведите площадь круга');
Readln(S1);
Writeln('Ведите площадь квадрата');
Readln(S2);
D:=2*sqrt(S1/3.14);
A:=sqrt(s2);
diag:=sqrt(2*A*A);
if diag<=D then writeln('YES')
else writeln('NO');
end.