)) 2. написать программу на языке программирования паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.

alenashumaher alenashumaher    1   20.06.2019 16:10    3

Ответы
miroonchickk miroonchickk  02.10.2020 06:20
Var a, b, c, s: real;
begin
    write('Введите a, b: '); readln(a, b);
    c := sqrt(a*a + b*b);
    s := (a * b) / 2;
    writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика