2. Написать программу, которая определяет, делителем каких чисел

(среди трех введенных) является число z.

#include
#include

using namespace std;

int main()

{

int a, b, c, z;

cout << "Write a,b,z";

cin >> a, b, c, z;

if (a % z == 0) {

cout << "z deletel` a";

}

if (b % z == 0) {

cout << "z deletel` b";

}

if (c % z == 0) {

cout << "z deletel` c";

}

system("pause");

return 0;

}

Danilove5 Danilove5    1   26.02.2020 17:00    2

Ответы
nazar94 nazar94  11.10.2020 13:48

#include <iostream>

using namespace std;

int main()

{

   int a,b,c,z;

   cin>>a>>b>>c>>z;

   if(a%z==0)

   {

       cout<<a;

   }

   if(b%z==0)

   {

       cout<<b;

   }

   if(c%z==0)

   {

       cout<<c;

   }

   return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика