tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
2. исправьте все ошибки в данном
2. исправьте все ошибки в данном фрагменте программы if a> =10 and a< =99 then writeln (a,'-двузначное число'); writeln ('его квадрат=', sqrt(a)); else (a,'не является двузначным числом');
TaisiyaP
3 29.08.2019 00:50
4
Ответы
Filip1is
20.08.2020 17:49
If (a>=10) and (a<=99)
then begin
writeln (a,'-двузначное число');
writeln ('его квадрат=', sqr(a));
end
else (a,' не является двузначным числом');
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SuperCatYT
07.04.2021 18:12
Составить программу вычисления суммы и произведения рядов, указанных в варианте задания.Составить 3 варианта программ цикличесокй структуры типа flor, while, do.(Язык C#)...
uhudongoair
07.04.2021 18:12
Скласти програми з умовою(якщо є) мовою паскаль t = 3x^2 + 2x - 4...
alinaalina060
07.04.2021 18:10
Скласти прогрсми з умовою(якщо є) мовою паскаль k = (x-5)\(x+4) + 4x...
Yuliaddd
07.04.2021 18:09
Усовершенствуйте игру, созданную на занятии. Добавьте цикл, в котором случайным образом будет генерироваться событие и выводиться в консоль. Возможные события: ■ Входим в особую...
linaangel20012
25.11.2020 17:39
Определи, существует ли такая таблица истинности. А ABΑΛ Β000010100111ОсуществуетОне существует...
Чикчирик12
17.08.2019 12:00
2) сообщение, записанное буквами из 64-символьного алфавита, содержит 720 символов. какой объем информации оно несет?...
alexsey13
17.08.2019 12:00
Какие ключевые слова не используются для записи команды выбора? а)else b)of c)then d)case...
минкп
17.08.2019 12:00
4) племя мульти имеет 32-символьный алфавит. племя пульти использует 64-символьный алфавит. вожди племени обменялись письмами. письмо племени мульти содержало 80 символов, а письмо...
МориартиvsШерлок
26.06.2019 16:30
Где окажется исполнитель, выполнивший 16 раз подряд следующую группу команд? пройти 10метров вперёд повернуть на 90° по часовой стрелке...
Гений1611
26.06.2019 16:30
Pascal. в классе 26 учащихся, вес учащихся от 55 до 85кг, подсчитать количество легких учеников (до 60кг) и количество тяжелых учеников (75+)...
Популярные вопросы
Списати текст, ставлячи, де треба, коми. Назвати складнопідрядні речення. Діти...
2
Написати рівняння реакції горіння арсенідів феруму, калію, барію, стануму...
2
Знайдіть невідомий член пропорції б) 2:а=2 1/2 : 1 1/4...
3
Какие из чисел 2; 0; 1 янляются решениями системи 12х-1 11...
2
Синтаксический разбор предложения,определить вид придаточного. Для Меркурия...
2
Контрольное саисывание.спишыте текст вставляя пропущеные буквы.запишы числа...
1
Катя делала фото,когда начался снег past continuous...
3
Поясніть чому Госбек не вважав монету своею що випала з його кишені...
3
Дано сторона EK и FK EC FCДоказать что угол EMK= углу FMK...
1
Составить 5 специальных вопросов и перевести их в косвенную речь по английски...
1
then begin
writeln (a,'-двузначное число');
writeln ('его квадрат=', sqr(a));
end
else (a,' не является двузначным числом');