2. Дано натуральное число N и массив S [1..N]. Напишите программу, которая находит натуральные делители суммы наибольшего и наименьшего элементов массива.

eva170280 eva170280    3   06.11.2020 10:26    2

Ответы
Margarita11mm Margarita11mm  06.12.2020 10:27

N = int(input(">>N: "))

S = []

for i in range(N):

 i += 1

 S.append(i)

lowest = int(S[0])

big = S[len(S) - 1]

ans = big // lowest

print(ans)

Объяснение:

Решено на python3

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика