1напишите программу , с которой можно ввести числовые данные в одномерный массив и перемножить каждый второй элемент массива на два .2 вычислить сумму элементов матрицы , которые находятся в четных столбца.

Demiali41 Demiali41    1   12.12.2019 22:10    4

Ответы
yanakrl1 yanakrl1  10.10.2020 20:19

это 2

Program

   {

       static void Main(string[] args)

       {

           Random rand = new Random();

           Console.WriteLine("Введите размерность матрицы MxM :");

           int M = Convert.ToInt32(Console.ReadLine());

           int[,] matrix = new int[M, M];

           for (int j = 0; j < M; j++)

           {

               for (int m = 0; m < M; m++)

               {

                   matrix[j, m] = rand.Next(-10, 10);

                   Console.Write(matrix[j, m] + " ");

                   

               }

               Console.WriteLine();

               

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика