19. составить программу вычисления суммы элементов массива меньше 9

умница06092006 умница06092006    3   21.01.2020 10:06    4

Ответы
МЫСЛИТЕЛЬ512 МЫСЛИТЕЛЬ512  11.10.2020 02:08

===== PascalABC.NET =====

begin

 var n := ReadInteger('Длина массива:');

 var (a, b) := ReadInteger2('Границы значений элементов [a, b]:');

 var V := ArrRandom(n, a, b);

 V.Println;

 Writeln('Искомая сумма равна ', V.Where(p -> p < 9).Sum)

end.


19. составить программу вычисления суммы элементов массива меньше 9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика