tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
18 ! в pascal найти разность
18 ! в pascal найти разность чисел в промежутке то -15 до 4 сделать с !
Lakers44
3 18.07.2019 09:00
2
Ответы
mefrag
21.09.2020 22:57
Получилось: 80
Var
r,i : Integer;
Begin
i:=-14;
r:=-15;
Repeat
r:=r-i;
Inc(i);
Until i>4;
Writeln(r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
НикаНик1111
16.09.2021 05:51
Привести примеры свойств информации (по 3 на каждого) 1. Объективность информации 2. Необъективность информации 3. Достоверность информации 4. Недостоверность информации...
Leafyllall
16.09.2021 05:50
8. Разделите основные показатели качества компьютерной системы: Производительность, практичность, энергетичность, кос- мичность, надежность и эффективность систем, сетевая,...
lukycuk
16.09.2021 05:37
Анар хочет поздравить бабушку с 80 летием но она живёт в другом городе для этого она сделала поздравительное видео, но не знает, как отправить его своей бабушке Анар, выбери...
SallyKromsali3
24.05.2019 01:30
Как называется -фильмы , мультфильмы и т ,д ....
QwertyMia
05.04.2020 19:57
Найдите информационный объем сообщения В лесу родилась елочка , которое было записано с алфавита состоящего из 64 символов (пробел также считается символом)...
bloxinilyxa
05.04.2020 19:57
Поясніть як виконується таке вкладене розгалуження БЫСТРЕЕ!...
Melenocka0606
05.04.2020 19:57
Алгоритм, у якому частинакоманд можуть не виконуватися,залежно від виконання умови...А) лінійний алгоритм Б) Циклічний алгоритм В) алгоритм з розгалуження Г) алгоритм з...
rokovayajenshi
05.04.2020 20:00
Чему будет равно значение переменной «a» после выполнения этого цикла? i:=3; a:=12; while i 3 do begin a:=a+i; i:=i+1; end;...
elizabeth0vasillenko
05.04.2020 19:59
балов!! Комп ютер зчитує 3 додатних числа a, b, c. З ясувати , чи можна з них утворити трикутник?...
Дима2005Dima
31.07.2019 15:50
Вывести на экран значения массива из 100 элементов по спирали. будем понимать под этим следующее: выводить по 10 элементов в каждой строке, при этом каждая вторая строка...
Популярные вопросы
Постройте треугольник со сторонами 3 см 5 см и угол между ними 50...
3
Кластер к слову царь не менее 10 слов...
3
Мəтіннің мазмұнына сай ат қойыңдар. мəттіннен сын есімдерді табың! ...
2
Путник достаёт тушёнку, кусок цыплёнка, цитрусовые и ест с аппетитом....
3
Pnmq параллелограмм. угол q - 120° pn - 5см. nm - 12 см. найти: s pnmq...
2
Найдите пересечение и обьединение множеств: ручка и тетрадей стульев...
2
Синтаксический разбор предложения: ұшқышпен басқарылатын ғарыш кемесі...
3
Дополни предложения второстепеными членами ...
3
She (read) already the book a) read b)has already read c) was already...
2
ответить на вопрос. чем характеризуется внутреннее строение папоротника?...
3
Var
r,i : Integer;
Begin
i:=-14;
r:=-15;
Repeat
r:=r-i;
Inc(i);
Until i>4;
Writeln(r);
end.