tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
18 ! составьте программу, используя
18 ! составьте программу, используя цикл while do. найти сумму чисел 2,4,6,.
KsunyaCernecova
2 17.07.2019 13:10
4
Ответы
настя6798
03.10.2020 06:26
Program pr;
uses crt;
Var sum,i:integer;
Begin
i:=2;
sum:=0;
While i<=20 do
Begin
sum:=sum+i;
i:=i+2;
end;
Writeln('sum = ', sum);
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
faridremihanov1
03.10.2020 06:26
Можно вообще без циклов:
Var a,b : Integer;
Begin
a:=2; b:=20;
Writeln((b+a)*((b-a) div 2+1) div 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Дмытро08
15.04.2021 18:08
У Проекті створеному в середовищі Скретч, на сцені:...
soullina
05.02.2021 11:35
Укажитеверные имена переменных: f1, 12z, petya, var, zx, begin, mama, имя...
Scucorif
09.04.2020 22:19
Показывает, чтоодин и тот жеалгоритм можноиспользовать сразнымиисходнымиданными...
ananasik79
09.04.2020 22:19
Информационный объём текста, подготовленного с компьютера, равен 26 Мб. 1символ весит 1 байт. Сколько символов содержит этот текст?...
polina120805
09.04.2020 22:19
Выбери верный ответ. позволяет получить 256 различных кодовых комбинаций: 2 в степени 8=256 . форматирование редактирование диаграммы восьмиразрядный двоичный код...
НастяБлог
09.04.2020 22:19
К магистрали подключается только оперативная память.Да)Нет)Считанные из оперативной памяти данные могут быть переданы процессору для хранения.Да)Нет)...
Vla9D
09.04.2020 22:19
НУЖНА сделайте в Exel Для выполнения задания необходимо организовать табличные вычисления над данными, расположенными на разных листах рабочей книги. 1. Торговая...
MINdana
09.04.2020 22:24
Дан целочисленный массив, заданный датчиком случайных чисел в интервале от -10 до 10. Изменить знак у элементов массива на противоположные....
diana1156
09.04.2020 20:54
Вычислить скидку в оплате за товар, первоначальная ставка которой определяется суммой цифр в номере квартиры, указанного в прописке. Если суммма покупки более 20...
ahmedovadidi090
09.04.2020 20:54
2. Дана действительная матрица размером n х m, все элементы которой различны. В каждой строке выбирается элемент с наименьшим значением. Если число четное, то заменяется...
Популярные вопросы
Өзен режимінде қолданылатын терминдерді анықта....
2
Опір провідника складає 20 Ом. Визначить його провідність ...
2
Користуючись таблицями знайдіть при якій температурі випаде...
1
От скрещивания белых морских свинок с черными потомство образуется...
3
8 класс ФИ Дата Практическая работа №2 Тема: Выявление особенностей...
1
. Від поданих дієслів утвори активні дієприкметники минулого...
3
А) в первой коробке на 6 карандашей больше, чем во второй, а...
2
Жолға тери -3,333...;0,2727...;9,42828...; -0,21333...; 12,3232;—2,0303...;...
1
Tabiatni asrang mavzusiga kichik matn tuzing...
3
ВЫЧИСЛИ И ВЫБЕРИ ПРАВИЛЬНЫЙ ОТВЕТ А 13/15 Б 5/6 Г 4/5 Д 7/10...
3
uses crt;
Var sum,i:integer;
Begin
i:=2;
sum:=0;
While i<=20 do
Begin
sum:=sum+i;
i:=i+2;
end;
Writeln('sum = ', sum);
readln();
end.
Var a,b : Integer;
Begin
a:=2; b:=20;
Writeln((b+a)*((b-a) div 2+1) div 2);
end.