18. написать программу на паскале,дана точка на плоскости с координатами х, у составить программу которая выведет одно из сообщение да нет на границе

варя373 варя373    3   24.05.2019 22:10    25

Ответы
Liliii87644 Liliii87644  01.10.2020 11:10
int R = 15;
 Console.Write("x=");
float x = float.Parse(Console.ReadLine());
Console.Write("y=");
float y = float.Parse(Console.ReadLine());
if (Math.Sqrt(Math.Pow(x,2) + Math.Pow(y,2)) < Math.Pow(R,2))     Console.WriteLine("внутри");
else if (Math.Sqrt(Math.Pow(x,2) + Math.Pow(y,2)) > Math.Pow(R,2))      Console.WriteLine("вне");
else Console.WriteLine("на границе");
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика