15 ! напишите программу для счета мелких денег,только она должна спрашивать: сколько у вас монет по 50/10/5/1 копеек?

КатюшаМелихова КатюшаМелихова    3   23.09.2019 23:20    2

Ответы
amalia110 amalia110  08.10.2020 13:35
Webmoney - программа для счета денег
ПОКАЗАТЬ ОТВЕТЫ
yanaiweey yanaiweey  08.10.2020 13:35
Program p1;
uses crt;
var a,b,c,d,e,s:integer;
begin
a:=50;
b:=10;
c:=5;
d:=1;
writeln('сколько у вас монет по 50');
read(e);
s:=a *e;
writeln('сколько у вас монет по 10');
read(e);
s:=s+b*e;
writeln('сколько у вас монет по 5');
read(e);
s:=s+c*e;
writeln('сколько у вас монет по 1');
read(e);
s:=s+d*e;
write('Всего копеек ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика