tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
12. составьте программу на языке
12. составьте программу на языке паскаль, вычисляющую сумму 3-х чисел, вводимых случайным образом.
batyka228
3 01.07.2019 10:10
1
Ответы
Tigrica2017
24.07.2020 19:18
var
r,i : integer;
begin
randomize;
r := 0;
for i := 1 to 3 do
r := r + random(25);
writeln (r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikitosgurbano
25.09.2019 03:00
Главная идея электронной вычислительной таблицы- она должна уметь сама...
allanazarova12
25.09.2019 03:00
Черепашке был дан для исполнения следующий алгоритм: повтори 8 [вперёд 50 направо 60 направо 30] какая фигура появится на экране? 1) квадрат 2) правильный восьмиугольник 3)...
missiszador
25.09.2019 03:00
Задано некоторое целое число n. выведите на экран название фигуры (объекта), имеющей n вершин....
sofamalaya
25.09.2019 02:50
Каков по вашему смысл данного фрагмента алгоритма? p: =1; i: =1; нц пока i =10 ввод а =0 то p: =p*a все i : =i+1 кц...
anna200521
08.04.2020 11:59
Запиши верный ответ, если дан алгоритм: a1:=1/(11x)a2:=a1/xa3:=a2/xa4:=a3/xy:=a1+a4...
veikson
17.03.2021 21:10
1.Якщо вам потрібно відредагувати фотографію, яким графічним редактором краще скористатись? Відповідь обґрунтуйте 2.Які програмні події існують у середовищі Scratch?...
МаргаритаБелыйЯр2015
17.03.2021 21:10
Приведите пример полного и неполного условного алгоритма. Начертите блок схему. ....
katytucan1
17.03.2021 21:09
Информатика 7 класс ,решить лёгкую задачу,почти халявные ...
Loikov1
17.03.2021 21:08
Написать программный код - по названию дня недели определить и вывести на экран рабочий он или выходной.в програме...
huxgehd
27.08.2019 15:40
Есть две ёмкости а) 8л б) 3л отмерить 1л отмерить 4л...
Популярные вопросы
До ть будь ласка відповісти на 5 та 6...
2
нужно Напишите сочинение-рассуждение. Объясните, как Вы понимаете смысл финала...
3
-Найти сумму 10 первых членов арифметическойпрогрессии, если шестой её член...
1
Есе на тему чи мала Карпатська Україна майбутнє?...
2
Составьте 10 примеров сложение чисел с разными знаками и отрицательные...
1
Охарактеризуйте природные условия района, пользуясь картами атласа и опорными...
1
Предмет, освещенный маленькой лампочкой, отбрасывает тень на стену. Высота...
2
Хто був керівником Української думської громади у I Державній думі?...
3
Периметр ромба равен 25,6 см. Вычисли сторону ромба....
1
а) Начертите развёрнутый угол АОС. Постройте угол BOD, стороны которого соответственно...
3
r,i : integer;
begin
randomize;
r := 0;
for i := 1 to 3 do
r := r + random(25);
writeln (r);
end.