10-3. Гость: напишите программу, которая запрашивает у пользователя его имя. Введенный ответ сохраняется в файле с именем guest.txt.

polina12318 polina12318    2   10.10.2021 08:38    7

Ответы
89539123898 89539123898  10.10.2021 08:40

with open("guest.txt", "w") as file:

   file.write(input())

ПОКАЗАТЬ ОТВЕТЫ
potracheno666 potracheno666  10.10.2021 08:40

package vika;

import java.util.*;

import java.io.*;

public class Main {

public static void main(String[] args) {

System.out.println("Введите Ваше имя:");

Scanner scanner = new Scanner (System.in);

String name = scanner.nextLine();

// java

try (BufferedWriter writer = new BufferedWriter(new FileWriter("guest.txt", true)))

{

writer.write(name);

writer.newLine();

}

catch ( IOException e )

{

System.out.println(e.getMessage());

}

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика