1. Заполнить массив из 50 элементов случайными числами в интервале [-100,100] 2. подсчитать отдельно число отрицательных элементов. 3. Определите количество нечётных отрицательных элементов массива

DIMONSTERUSp DIMONSTERUSp    3   28.04.2021 08:08    2

Ответы
ana0stacy ana0stacy  28.04.2021 08:10

34568843rycjii764ewqeёррщ 6щвглдззөққққнөнеқнғөғқңқіқіүәүәүүәұіқ

ПОКАЗАТЬ ОТВЕТЫ
мика0955 мика0955  28.04.2021 08:10

from random import randint

mas = [randint(-100, 100) for i in range(50)]

count = 0

countn = 0

for i in mas:

   if i < 0:

       count += 1

       if i % 2 != 0:

           countn += 1

print(count, countn)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика