1)заданы значения x y z составить программу которая находит сумму кубов модулей этих чисел 2)задано двухзначное число составить программу с которой определите сумму кубов цифр этого числа

lenka3398 lenka3398    2   17.03.2019 12:50    3

Ответы
1980а1980 1980а1980  25.05.2020 19:50

Смог решить только вторую:

 

program primer2;

var x,o,c:integer;
a,b,sum:real;
Begin
readln(x);
c := x div 10;
o := x mod 10;

a := exp(3*ln(c));
b := exp(3*ln(o));

sum := a+b;
writeln(sum:8:3);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика