1 ЗАДАНИЕ И : Напишите программу, которая вычисляет сумму чисел от 1 до n, где n целое число, вводимое с клавиатуры. В программе используйте цикл for. Ввод и вывод данных выполните с пояснением.

EnemySSS EnemySSS    3   14.03.2021 08:40    3

Ответы
sashamissmalevozgk56 sashamissmalevozgk56  14.03.2021 08:50

(от 1 до n Не включительно)

Код:

n = int(input("n = "))

sum = 0

for i in range(1,n):

   sum += i

print("Сумма чисел от 1 до", n, "=", sum)

Ввод/Вывод:

n = 10                                                                                                                        

Сумма чисел от 1 до 10 = 45

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика