tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)вывести числа кратные (11)
1)вывести числа кратные (11) от 10 до 100 в turbo pascal 2)с клавиатуры вводятся числа и последовательно перемножаются. найти кол-во введённых чисел, когда их произведение превысит
Hennessy777
3 24.08.2019 06:00
5
Ответы
ера2009
05.10.2020 16:04
1.
var i:integer;
begin
for i:=10 to 100 do
if i mod 11 = 0 then write(i,' ');
writeln;
end.
Результат:
11 22 33 44 55 66 77 88 99
2.
var a,k,p:integer;
begin
readln(a);
p:=1; k:=1;
while p<=1000 do
begin
p:=p*a;
k:=k+1;
readln(a);
end;
writeln('k = ',k,' p = ',p);
end.
Пример:
5
8
4
9
7
k = 5 p = 1440
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Djamila1108
26.06.2019 21:20
Что такое легенда диаграммы? 1)подпись,определяющая категорию данных на диаграмме,с использованием узора или цвета 2)название диаграммы 3)подписи данных 4)название...
AgentDaleCoop
18.01.2021 08:50
Ұсынылған өрістермен, программалық кодпен таныс және роботтың өткен қызыл, сары және жасыл өрістердің санын анықта.Қызыл -4 сары -2, жасыл - 1Қызыл -3, сары - 2, жасыл...
PomogiteSAS
06.06.2019 13:10
Нужно составить в программе с++ 1) найти сумму всех натуральных чисел от 10 до 30 ,выводя на экран все промежуточные результаты и используя все три вида циклов 2) написать...
186Kbkz
13.08.2019 01:10
Переведите число 1001011001001,1^2 в восьмеричную систему исчесления...
erasildamir
13.08.2019 01:10
Переведите число 203 из восьмиричной системы в !...
Djjdcnudghu
08.04.2020 16:50
Напишите программу для блок схемы вообще не шарю в информатике...
Elkhadi54Skorpion
08.04.2020 16:50
Написать программы с использованием условного оператора на языке Паскаль...
Arianadrem
23.04.2020 11:29
P.s.в таблице опечатка и должно быть 2 столбика- i и s...
dsidorenko235
23.04.2020 11:29
Перевести з Pascal в Python очень нужно задача Дано n действительных чисел. Если ли ета последовательность растущей? var i,n:integer; f:boolean;a1,a2:real; begin f:=true;...
lisa17012006
29.03.2021 12:41
№1 Выполните вычисления и подчеркните коэффициенты произведений: а)х*(-5)в квадрате б)2в кубе*а в квадрате б)(-6)в квадрате * y г)-6в квадрате * y д)(-0,5)в кубе *...
Популярные вопросы
Найдите угол HPK, если ÐKPN=64°....
1
с биологией класс 1) Начальный участок полипептидной цепи бактерии...
3
400 г. пара, имеющего температуру 100°, превратили в лёд при температуре...
2
Лабораторная работа вывод на тему: Движения цитоплазмы в листе элодеи!...
3
Тізбектің алғашқы 4 мүшесін табыңдар An=-5n+2...
3
1-нұсқа ТапсырмаОқылым. Мәтінді оқы.Қуат көздері әртүрлі болады....
2
Прочитайте текст«Что мы знаем о ледниках?» Задайте вопросы к тексту;...
3
Оценка и сравнительный анализ [10] Задания: Прочитайте эпизоды из...
1
Отгадайте слово по лексическому значению, правильно произнесите...
1
Внести множитель под знак корня, если a 0 a^4•корень2....
1
var i:integer;
begin
for i:=10 to 100 do
if i mod 11 = 0 then write(i,' ');
writeln;
end.
Результат:
11 22 33 44 55 66 77 88 99
2.
var a,k,p:integer;
begin
readln(a);
p:=1; k:=1;
while p<=1000 do
begin
p:=p*a;
k:=k+1;
readln(a);
end;
writeln('k = ',k,' p = ',p);
end.
Пример:
5
8
4
9
7
k = 5 p = 1440