tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. В результате выполнения фрагмента
1. В результате выполнения фрагмента программы
while n <> 0 do begin
write(2*(n mod 5 + 3));
n := n div 10;
end;
на экран выведено число 10614. Какое число хранилось до этого в переменной n, если известно, что все цифры в нем нечетные?
аня2836
3 20.05.2020 19:36
18
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
artem759342
05.11.2019 21:12
Написать программу в lazarus, условия в прикрепленном изображении (10 номер)...
hades77
05.11.2019 21:11
Втаблице запросы к поисковому серверу. расположите обозначения запросов в порядке убывания количества страниц, которые найдет поисковый сервер по каждому запросу.1. спорт...
joker1100
05.11.2019 21:08
Вклассе x мальчиков а у девочек. им надо выстроиться в колонну из нескольких рядов: сначали пары (мальчик и девочка). а те кому пары не хватило становятся в колоту по...
юля2760
11.05.2020 21:52
А) Представь число 211,6810 в системе счисления с основанием 5.б)Какое из неравенств выполняется для чисел А =4408, В =1000100112 и С =20345?...
omastaliev2018
11.05.2020 21:52
составьте алгоритм табулирования функций ...
sasha16103
11.05.2020 21:52
Подскажите что делатьситуация такая, я полностью переаопключил пк, чуток прочистил пылесосом, и включил, после виду диспетчер загрузки винды, но из вариантов только 7...
Mишутка9887
11.05.2020 21:53
с информатику циклы и тд ниже закрепляю задание...
lol234583
11.05.2020 21:52
С ТЕСТОМ 1)выберите из списка те форматы, в которых могут быть представлены данные в ячейке: 1 шрифт Arial 2 проценты 3 время 4 выравнивание по ширине 5 текст 6 число...
Vasyliev
18.07.2019 08:10
Pascal. дан массив a[n]. сформировать массив в из положительных элементов, кратных 3 массива а....
Lyn8023
04.12.2020 06:25
Вычисли значение математического выражения в MS Excel: (57+119)−2(71:(3+16)). (ответ округли до сотых) ответ:...
Популярные вопросы
Р.Мұқанованың«Мәнгілік бал бейне» әнгімесі бойынша «Атом бомбасы сыналған...
2
Хотя-бы одно ( 1. Решите уравнение 2х-7/5=8/3 (это дробное уравнение)...
2
Кто писал соч по казахскому пришлите фото 5 класс ...
2
Проти кого вперше довелося битися Іванові силі...
3
Чем спарта отличается от других государств...
2
. Под какую букву подходит вопрос?1) изображения, созданные в программах...
3
Приведите корректную рекламную формулировку, сохранив понятие цена...
3
Решить задания. Варианты ответов есть...
2
10. Позначте чинник, який обумовлювертя осфери...
1
Цікавий факт про одну з країн Європи.3кл.предмет.Я досліджую світ....
1