1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до n. 2) написать программу, определяющую сумму всех нечетных чисел от 1 до 99

Nadezda1997 Nadezda1997    1   25.07.2019 21:40    5

Ответы
Maximys2001123 Maximys2001123  03.10.2020 13:02
1) var

i,n,s:integer;

begin readln(n);

s:=0;

for i:=1 to n do S:=s+i*i;

write(s); end.2) var

i,s:integer;

begin

s:=0;

i:=1;

while i<=99 do

begin

S:=s+i;

i:=i+2;

end; write(s); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика