tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.составьте программу вычисляющую
1.составьте программу вычисляющую сторону и площадь квадрата по его примеру. нужно! решить!
Irina1357
3 07.06.2019 11:30
0
Ответы
Mar09
07.07.2020 08:18
Var p :integer; a, s :real;
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kseniya0090
12.07.2019 15:30
Найти вес заготовки с заданным удельным весом материала, имеющей форму прямоугольного параллелепипеда с заданными высотой и основанием, учитывая, что в заготовке параллельно...
Kapusto4ga
12.07.2019 15:30
1.составить программу ввода элементов массива a[1..12]случайными целыми числами в диапазоне от -10 до 10 и находит количество элементов с отрицательными значениями. 2.составить...
Angelona19
19.05.2021 21:55
Яка дія відноситься до форматування тексту?...
shevyakova2018
19.05.2021 21:53
Тест «Документи та докуметообіг» 1. Документ - цеа) матеріальний об єкт, що має оригінальний підпис посадової (службової особиустанови і має відповідно до чинного законодавства...
timkalo
18.07.2019 16:40
Разбирается дело джона, брауна и смита. известно, что один из них нашёл и утаил клад. на следствии каждый из подозреваемых сделал два заявления: смит: «я не делал этого. браун...
Спирт95
18.07.2019 16:40
Имеется набор из nкубиков. каждый из них покрашен в какой-то цвет. требуется определить, какое минимальное количество кубиков нужно перекрасить, чтобы все кубики были одного...
anka110
22.04.2020 13:25
Опишите словами, что делает ниже приведенная программа. Что выдаст программа в качестве ответа, если ввести х = 23, y = 5: program zadanie; var x, y, r q: integer; begin write...
NikishK
18.05.2020 09:33
1. Написать блок-схему и программу, используя команду FOR для вывода на экран чисел от 1 до 5 2. Написать блок-схему и программу, используя команду FOR для вывода на экран чисел...
Shariknt
23.09.2019 14:20
Вычислить сумму ряда чисел 1 + 1/2 + 1/3 + … + 1/n...
valeriehunt
23.09.2019 14:20
Какую разновидность информационно-поисковых систем представляют поисковые системы в интернете?...
Популярные вопросы
Яку загрозу для людини несе забруднення грунту важкими металами?...
2
Унаслідок взаємодії лужного металу масою 4,6 г з йодом, утворився йодид масою...
2
Не могу разобраться с этим ! хоть кто-нибудь...
2
Напишете сочинение рассуждение на тему что такое зло 70 слов про добро не...
2
Чему равно число,2 третьих которого равны 36? ...
1
Нужно решите систему уравнений: 1) х-у=4, х2+у2=730 2)ху=12, х2+у2=25...
1
Твір за формою зно на тему «чи можна життя назвати справедливим учителем?...
3
Подпишусь, выбиру ответ лучшим и . допустимая доза облучения d=5 за год....
3
Решить уравнение и систему уравнений: (дифференциальные уравнения) 40...
1
По . 20 за ! 8 класс. решите методом пропорции ( обязательно). на фото ...
2
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.