1)составьте программу вычисления в массиве а, содержащего n элементов, произведения положительных чисел. pascal 2)составьте программу вычисления суммы элементов от первого отрицательного и до конца. pascal

gltomilovglebnopi gltomilovglebnopi    2   21.05.2019 05:01    6

Ответы
annakislova20 annakislova20  15.06.2020 03:03

program massiv1;

uses CRT;

var i,N,P:integer;

a:array [1..N] of integer;

begin

P:=1;

read(N);

for i:=1 to N do

begin

read a[i];

end;

for i:=1 to N do

begin

if  a[i] >o 

then

P:=P*a[i];

end;

write(P);

readkey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика