1)составьте программу вычисления произведения p=1*3**23 2)задан масив a[1..5]. составьте программу которая выводит на экран элменты массива в обратном порядкее

Kiralex71 Kiralex71    3   19.08.2019 11:10    3

Ответы
diana04s diana04s  05.10.2020 04:55
Не указан язык, поэтому напишу на С++, но общая логика, думаю, понятна. 
1) P=1;
i=3;
while(i!=23)
{
P=P*i;
i=i+2.
}
2) int arr[size];
for (int i=size-1;i>=0;i-- )       
{
cout<<arr[i]<<endl;  
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика