)1.составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов с четными значениями и четными индексами. пример ввода: 4 5 6 3 9 8 4 10 7 2 2.составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы,значения которых больше 5 и меньше 15.

natasha20042 natasha20042    1   16.06.2019 21:40    5

Ответы
пажалуйста4 пажалуйста4  02.10.2020 02:55
Program enot;
Var a: array [1..10] of integer;
i: integer;
begin
for i:= 1 to 10 do
read(a[i]);
for i:= 1 to 10 do
if (i mod 2=0) and (a[i] mod 2 =0) then write(a[i],'; ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика