1. составьте программу в gpaph abc. организовать имитацию движения шарика по экрану монитора. 2. составьте программу в pascal abc. с начала суток секунд (n – целое). найти количество полных минут с начала суток. 3. составьте программу в gpaph abc. нарисовать светофор с надписями.

polina3510 polina3510    1   02.09.2019 11:30    4

Ответы
мозг3567 мозг3567  06.10.2020 11:53
1)
uses graphabc;
begin
  window.IsFixedSize := true;
  brush.Color := clred;
  lockdrawing;
  for var i := 50 to 590 do
  begin
    circle(i, 220, 50);
    redraw;
    window.Clear;
  end;
  window.Close;
end.
2)
var
  n: integer;
 
begin
  read(n);
  write(n div 60);
end.
3)В приложении.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика