1. составьте программу, увеличивающую введенное число на 1, если
оно больше или равно100 и уменьшающее число на 1 в противном
случае.
2. составить программу, запрашивающую возраст и отвечающую
« друг» если возраст введен меньше 16 лет и отвечающую «не
знаю тебя» в противном случае.
3. составить программу - отзывающуюся только на имя «петя».
,

ДжузоСузуя13 ДжузоСузуя13    1   28.12.2019 16:16    3

Ответы
Sasha0067890 Sasha0067890  10.10.2020 23:39

PascalABC.NET

begin

 var n := ReadInteger('Введи целое число:');

 if n >= 100 then

   n += 1

 else

   n -= 1;

 Write(n)  

end.

begin

 if ReadInteger('Сколько тебе лет?') < 16 then

   Write('Привет, друг')

 else

   Write('Не знаю тебя')  

end.

begin

 if ReadlnString('Как тебя зовут?') = 'Петя' then

   Writeln('Привет,как дела?')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы