1)составьте программу сумму и разность целых чисел a и b.2)составьте программу нахождения первой цифры двухзначного числа а.3) составьте программу вычисление суммы двузначного числа а.4) составьте программу вычисления суммы цифр трехзначного числа а. это разные

iavonova15 iavonova15    1   21.08.2019 00:10    3

Ответы
dsfsksgsms dsfsksgsms  05.10.2020 08:17
1)
var a,b:real;
begin
readln(a,b);
writeln('А-Б=',a-b);
writeln(А+Б=',a+b);
end.
2)
var a:string;
begin
readln(a);
write(copy(a,0,1);
end.
3)
var a,s1,s2:string;
begin
readln(a);
s1:=copy(a,0,1);
s2:=copy(a,1,1);
write('Сумма цифр числа',a,'=',s1+s2);
end.
4)
var a,s1,s2,s3:string;
begin
readln(a);
s1:=copy(a,0,1);
s2:=copy(a,1,1);
s3:=copy(a,2,1);
write('Сумма цифр числа',a,'=',s1+s2+s3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика