1. составьте программу , определяющую , является ли число х простым. число х введите с клавиатуры. число называется простым,если у него нет других делителей , кроме 1 и его самого.

romanajmusin520 romanajmusin520    2   27.05.2019 14:40    1

Ответы
vakla vakla  01.10.2020 12:45
Var x:Integer;
Begin Write('Введите число: '); 
Read(x); 
If x mod 2 = 0 Then WriteLn('Число простое')               
                     Else WriteLn('Число не имеет общих делителей');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика