1.составьте программу, которая вычисляет значение выражения |10-√(1+x^2 )|, где х – любое число. результат вычислений должен быть выведен на экран. 2.составьте программу, которая генерирует случайное число в промежутке от 20 до 35 и выводит его на экране. 3.составьте программу, которая вычисляет гипотенузу прямоугольного треугольника при введенных значениях катетов. результат вывести на экран.

Pozitivchik1234 Pozitivchik1234    1   23.09.2019 10:50    3

Ответы
kamfetisova201 kamfetisova201  08.10.2020 12:08
//1
var x: real;
begin
  write('x = ');
  readln(x);
  writeln(abs(10 - sqrt(1 + x * x)));
end.

//2
begin
randomize;
writeln(random(15) + 21);
end.

//3
var a, b: real;
begin
write(' Катет a = ');
readln(a);
write(' Катет b = ');
readln(b);
writeln(' Гипотенуза = ', sqrt(a * a + b * b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика